<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta name="google-site-verification" content="4pPz7c8LdD1RR8sZFoOxwyM05BiAlrVH_oUoXDXm978" />
<!-- positive -->
<title>Voyager 2 Illuminates Boundary of Interstellar Space | Technology Org</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.technology.org/texorgwp/wp-content/themes/techorg/style2014.css?ver=526" />
<link rel="icon" href="/favicon.ico" type="image/x-ico" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-ico" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="pingback" href="https://www.technology.org/texorgwp/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.technology.org/texorgwp/wp-content/themes/techorg/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Technology Org &raquo; Feed" href="https://www.technology.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Technology Org &raquo; Comments Feed" href="https://www.technology.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.technology.org\/texorgwp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://www.technology.org/texorgwp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.technology.org/texorgwp/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<script type='text/javascript' src='https://www.technology.org/texorgwp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.technology.org/texorgwp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.technology.org/texorgwp/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://www.technology.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.technology.org/texorgwp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.technology.org/texorgwp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Penn Engineers Devise Easier Way of Sneaking Antibodies into Cells' href='https://www.technology.org/2019/11/05/penn-engineers-devise-easier-way-of-sneaking-antibodies-into-cells/' />
<link rel='next' title='Blood Test Can Predict Prognosis in Deadly Brain Cancer' href='https://www.technology.org/2019/11/05/blood-test-can-predict-prognosis-in-deadly-brain-cancer/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.technology.org/2019/11/05/voyager-2-illuminates-boundary-of-interstellar-space/" />
<link rel='shortlink' href='https://www.technology.org/?p=344051' />
<link rel="alternate" type="application/json+oembed" href="https://www.technology.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technology.org%2F2019%2F11%2F05%2Fvoyager-2-illuminates-boundary-of-interstellar-space%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.technology.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.technology.org%2F2019%2F11%2F05%2Fvoyager-2-illuminates-boundary-of-interstellar-space%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Technology Org"/>
  <meta property="og:title" content="Voyager 2 Illuminates Boundary of Interstellar Space"/>
  <meta property="og:url" content="https://www.technology.org/2019/11/05/voyager-2-illuminates-boundary-of-interstellar-space/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="One year ago, on Nov. 5, 2018, NASA&#039;s Voyager 2 became only the second spacecraft in history to leave the heliosphere — the protective bubble of particles and magnetic fields created by our Sun. At a distance of about 11 billion miles (18 billion kilometers) from Earth — well beyond the orbit of Plu"/>
  <meta property="og:image" content="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg"/>
  <meta property="og:image:url" content="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg"/>
  <meta property="og:image:secure_url" content="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg"/>
  <meta property="article:published_time" content="2019-11-05T12:41:18+03:00"/>
  <meta property="article:modified_time" content="2019-11-05T12:41:18+03:00" />
  <meta property="og:updated_time" content="2019-11-05T12:41:18+03:00" />
  <meta property="article:section" content="Other space news"/>
  <meta property="article:section" content="Space exploration news"/>
  <meta property="article:publisher" content="https://www.facebook.com/TechnologyOrg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Voyager 2 Illuminates Boundary of Interstellar Space"/>
  <meta itemprop="headline" content="Voyager 2 Illuminates Boundary of Interstellar Space"/>
  <meta itemprop="description" content="One year ago, on Nov. 5, 2018, NASA&#039;s Voyager 2 became only the second spacecraft in history to leave the heliosphere — the protective bubble of particles and magnetic fields created by our Sun. At a distance of about 11 billion miles (18 billion kilometers) from Earth — well beyond the orbit of Plu"/>
  <meta itemprop="image" content="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg"/>
  <meta itemprop="datePublished" content="2019-11-05"/>
  <meta itemprop="dateModified" content="2019-11-05T12:41:18+03:00" />
  <meta itemprop="author" content="Lukas"/>
  <!--<meta itemprop="publisher" content="Technology Org"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Voyager 2 Illuminates Boundary of Interstellar Space"/>
  <meta name="twitter:url" content="https://www.technology.org/2019/11/05/voyager-2-illuminates-boundary-of-interstellar-space/"/>
  <meta name="twitter:description" content="One year ago, on Nov. 5, 2018, NASA&#039;s Voyager 2 became only the second spacecraft in history to leave the heliosphere — the protective bubble of particles and magnetic fields created by our Sun. At a distance of about 11 billion miles (18 billion kilometers) from Earth — well beyond the orbit of Plu"/>
  <meta name="twitter:image" content="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@TechnologyOrg"/>
 <!-- SEO -->
  <meta name="description" content="One year ago, on Nov. 5, 2018, NASA&#039;s Voyager 2 became only the second spacecraft in history to leave the heliosphere — the protective bubble of particles and magnetic fields created by our Sun. At a distance of about 11 billion miles (18 billion kilometers) from Earth — well beyond the orbit of Plu"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1254095111342376');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1254095111342376&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="/texorgwp/wp-content/themes/techorg/technology-org-fb-stats.js"></script>
<!-- Cookie consent code -->
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
	window.addEventListener("load", function(){
		window.cookieconsent.initialise({
			"palette": {
				"popup": {"background": "#555555"},
				"button": {"background": "#05939d"}
			},
			"showLink": false,
			"theme": "classic",
			"content": {
				"message": "This website uses cookies and can ask you to provide some personal information when you are submitting your messages to it. By continuing to use this website you agree to our <a href='/privacy-policy/' style='font-weight: bold; color: #FFF; white-space: nowrap;'>privacy policy</a>.",
				"dismiss": "OK, I agree"
			}
		})
	});
</script>
<!-- End Cookie consent code -->
</head>




<body class="technology-org-body" style="text-align: center;">
			<!--
		<div class="only-search">
			<form method="get" id="searchform" action="https://www.technology.org/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search&#8230;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
		</div>
		-->
	
	<div id="technology-org-head" align="center">
		<div class="technology-org-general-container">
			<!--<nav id="access" role="navigation">-->
				<!--
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
				-->
				<div class="technology-org-drop-menu">
					<a href="#drop_menu" onclick="sub_toggle('technology-org-drop-menu-container');">Menu <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_arrow_bottom.png" alt="" width="16" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_arrow_bottom.png" alt="" width="16" height="15" /></a>
				</div>
				<div id="technology-org-top-menu">
										<div class="menu-tech-org-container"><ul id="menu-tech-org" class="menu"><li id="menu-item-714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-714"><a title="Science and technology news" href="/">Science &#038; Technology News</a></li>
<li id="menu-item-32066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a title="Promising developments, prototypes and technology applications" href="https://www.technology.org/category/special-news/promising-development/">Developments</a></li>
<li id="menu-item-171165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171165"><a href="https://www.technology.org/category/special-news/competitions/">Competitions</a></li>
<li id="menu-item-32110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32110"><a title="Future ideas, hypotheses and plans" href="https://www.technology.org/category/special-news/future-ideas/">Ideas</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.technology.org/about/">About</a></li>
<li id="menu-item-333015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333015"><a href="https://www.technology.org/submit/">Submit</a></li>
</ul></div>					<div class="menu-tech-org-1238-container"><ul id="menu-tech-org-1238" class="menu"><li id="menu-item-192159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192159"><a href="/">News</a></li>
<li id="menu-item-192158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192158"><a href="https://www.technology.org/category/special-news/promising-development/">Developments</a></li>
<li id="menu-item-192160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192160"><a href="https://www.technology.org/category/special-news/competitions/">Competitions</a></li>
<li id="menu-item-192163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192163"><a href="https://www.technology.org/category/special-news/future-ideas/">Ideas</a></li>
<li id="menu-item-192164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192164"><a href="https://www.technology.org/about/">About</a></li>
<li id="menu-item-333014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-333014"><a href="https://www.technology.org/submit/">Submit</a></li>
</ul></div>					<div class="menu-tech-org-1023-container"><ul id="menu-tech-org-1023" class="menu"><li id="menu-item-192511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192511"><a href="/">News</a></li>
<li id="menu-item-192508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192508"><a href="https://www.technology.org/category/special-news/promising-development/">Developments</a></li>
<li id="menu-item-192509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192509"><a href="https://www.technology.org/category/special-news/future-ideas/">Ideas</a></li>
</ul></div>				</div>
			<!--</nav>--><!-- #access -->
			<div id="technology-org-logo">
				<a href="https://www.technology.org/">
					<noscript><img src="/texorgwp/wp-content/themes/techorg/images/logo.png" width="340" height="35" alt="Technology Org logo" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20340%2035%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/logo.png" width="340" height="35" alt="Technology Org logo" />
				</a>
			</div>
			<div id="technology-org-logo-small">
				<a href="https://www.technology.org/" style="padding: 12px 10px 10px 10px;">
					<noscript><img src="/texorgwp/wp-content/themes/techorg/images/logo-small.png" width="180" height="19" alt="Technology Org logo" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20180%2019%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/logo-small.png" width="180" height="19" alt="Technology Org logo" />
				</a>
			</div>
			<div id="technology-org-logo-extra-small">
				<a href="https://www.technology.org/" style="padding: 12px 0px 10px 2px;">
					<noscript><img src="/texorgwp/wp-content/themes/techorg/images/logo-extra-small.png" width="140" height="15" alt="Technology Org logo" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/logo-extra-small.png" width="140" height="15" alt="Technology Org logo" />
				</a>
			</div>
		</div>
	</div>
	<div style="display: none;"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/pixel_333333_40.png" width="1" height="1" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201%201%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/pixel_333333_40.png" width="1" height="1" alt="" /></div>
	<div id="technology-org-drop-menu-container" style="display: none;">
		<div class="technology-org-drop-menu">
			<a href="#drop_menu" onclick="sub_toggle('technology-org-drop-menu-container');">Menu <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_arrow_top.png" alt="" width="16" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_arrow_top.png" alt="" width="16" height="15" /></a>
		</div>
		<div id="technology-org-drop-menu-content">
									<ul class="technology-org-list" style="margin-bottom: 0.5em; margin-left: 30px; padding-bottom: 0.5em; border-bottom: solid 1px #999;">
				<li id="technology-org-drop-menu-link-home" class="technology-org-category-list-item">
										<a href="/">Science <span class="technology-org-amp">&amp;</span> technology news</a>
									</li>
				<li id="technology-org-drop-menu-link-developments" class="technology-org-category-list-item">
					<a href="https://www.technology.org/category/special-news/promising-development/">Developments</a>
				</li>
				<li id="technology-org-drop-menu-link-competitions" class="technology-org-category-list-item">
					<a href="https://www.technology.org/category/special-news/competitions/">Competitions</a>
				</li>
				<li id="technology-org-drop-menu-link-ideas" class="technology-org-category-list-item">
					<a href="https://www.technology.org/category/special-news/future-ideas/">Ideas</a>
				</li>
				<li id="technology-org-drop-menu-link-authored" class="technology-org-category-list-item">
					<a href="https://www.technology.org/category/special-news/authored-posts/">Our articles</a>
				</li>
				<li class="technology-org-category-list-item">
					<a href="/about/">About</a>
				</li>
				</li>
				<li class="technology-org-category-list-item">
					<a href="/submit-story/">Submit story</a>
				</li>
			</ul>
			<ul class="technology-org-list">
														<li class="technology-org-category-list-item"><a href="/category/special-news/spotlight-news/">Spotlight news</a></li>
														<li class="technology-org-category-list-item"><a href="/category/space/">Space <span class="technology-org-amp">&amp;</span> astronomy</a></li>
														<li class="technology-org-category-list-item"><a href="/category/physics/">Physics</a></li>
														<li class="technology-org-category-list-item"><a href="/category/information-processing/">Information processing</a></li>
														<li class="technology-org-category-list-item"><a href="/category/life-sciences-technologies/">Life sciences <span class="technology-org-amp">&amp;</span> technologies</a></li>
														<li class="technology-org-category-list-item"><a href="/category/materials-substances/">Materials <span class="technology-org-amp">&amp;</span> substances</a></li>
														<li class="technology-org-category-list-item"><a href="/category/energy-transport/">Energy <span class="technology-org-amp">&amp;</span> transport</a></li>
														<li class="technology-org-category-list-item"><a href="/category/geoscience-environment/">Geoscience <span class="technology-org-amp">&amp;</span> environment</a></li>
														<li class="technology-org-category-list-item"><a href="/category/economics-social/">Economics <span class="technology-org-amp">&amp;</span> social</a></li>
							</ul>
		</div>
	</div>
	
<div id="page" class="hfeed technology-org-general-container">
	<header id="branding" role="banner">
		<hgroup>
			<h1 id="site-title"><span><a href="https://www.technology.org/" title="Technology Org" rel="home">Technology Org</a></span></h1>
			<h2 id="site-description">Science and technology news</h2>
		</hgroup>
	</header><!-- #branding -->

	<!-- <div style="padding: 0 24px; background: #FFF; font-size: 80%; text-align: right;">&nbsp;</div>  -->
	<div id="technology-org-promo-block">
		<div style="text-align: left; margin-top: 0.5em;"><a href="https://play.google.com/store/apps/details?id=org.technology.news&amp;utm_source=www.technology.org&amp;utm_medium=referral" title="Install Technology.org app from Google Play" style="padding-left: 6px;"><noscript><img src="https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png" width="150" border="0" alt="Google Play icon" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20%22%3E%3C/svg%3E' data-src="https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png" width="150" border="0" alt="Google Play icon" /></a> <a href="https://itunes.apple.com/us/app/technology-org/id1371360228?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg) no-repeat;width:135px;height:40px;background-size:contain;margin-left:15px;"></a></div>
	</div>
	<div id="main">
		<div>
			<div id="technology-org-primary">

				
					
				<article id="post-344051" class="post-344051 post type-post status-publish format-standard hentry category-other-space-news category-space-exploration tag-jpl tag-solar-system tag-space-probes tag-voyager-space-probes">
					<header class="entry-header">
<h1 class="technology-org-header" style="text-transform: none; font-weight: 500;">Voyager 2 Illuminates Boundary of Interstellar Space</h1>
<div class="a2a_kit a2a_default_style" style="float: right; padding-top: 4px;"><a class="a2a_button_facebook_like"></a><a class="a2a_dd" href="https://www.addtoany.com/share"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/a2a_share_techorg.png" border="0" alt="Share" width="67" height="20"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2067%2020%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/a2a_share_techorg.png" border="0" alt="Share" width="67" height="20"></a></div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<div><span class="technology-org-time"><span style="color: #737373;">Posted</span> <span style="font-weight: bold;"><span style="white-space: nowrap;"><span class="technology-org-today">Today</span></span></span></span></div>
<!-- public-level content -->
</header><!-- .entry-header -->					<div class="entry-content">
						<p>One year ago, on Nov. 5, 2018, NASA&#8217;s Voyager 2 became only the second spacecraft in history to leave the heliosphere — the protective bubble of particles and magnetic fields created by our Sun. At a distance of about 11 billion miles (18 billion kilometers) from Earth — well beyond the orbit of Pluto — Voyager 2 had entered interstellar space, or the region between stars. Today, five new research papers in the journal Nature Astronomy describe what scientists observed during and since Voyager 2&#8217;s historic crossing.</p>
<div id="attachment_344054" style="width: 995px" class="wp-caption alignright"><a href="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg"><noscript><img aria-describedby="caption-attachment-344054" class="wp-image-344054" src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg" alt="" width="985" height="554" srcset="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg 1280w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-400x225.jpg 400w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-768x432.jpg 768w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-720x405.jpg 720w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-500x281.jpg 500w" sizes="(max-width: 985px) 100vw, 985px" /></noscript><img aria-describedby="caption-attachment-344054" class="lazyload wp-image-344054" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20985%20554%22%3E%3C/svg%3E' data-src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg" alt="" width="985" height="554" data-srcset="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main.jpg 1280w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-400x225.jpg 400w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-768x432.jpg 768w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-720x405.jpg 720w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia21839-main-500x281.jpg 500w" data-sizes="(max-width: 985px) 100vw, 985px" /></a><p id="caption-attachment-344054" class="wp-caption-text">This artist&#8217;s concept shows one of NASA&#8217;s Voyager spacecraft entering interstellar space, or the space between stars. This region is dominated by plasma ejected by the death of giant stars millions of years ago. Hotter, sparser plasma fills the environment inside our solar bubble.<br />Credits: NASA/JPL-Caltech</p></div>
<p>Each paper details the findings from one of Voyager 2&#8217;s five operating science instruments: a magnetic field sensor, two instruments to detect energetic particles in different energy ranges and two instruments for studying plasma (a gas composed of charged particles). Taken together, the findings help paint a picture of this cosmic shoreline, where the environment created by our Sun ends and the vast ocean of interstellar space begins.</p>
<p>The Sun&#8217;s heliosphere is like a ship sailing through interstellar space. Both the heliosphere and interstellar space are filled with plasma, a gas that has had some of its atoms stripped of their electrons. The plasma inside the heliosphere is hot and sparse, while the plasma in interstellar space is colder and denser. The space between stars also contains cosmic rays, or particles accelerated by exploding stars. Voyager 1 discovered that the heliosphere protects Earth and the other planets from more than 70% of that radiation.</p>
<p>When Voyager 2 <a href="https://voyager.jpl.nasa.gov/news/details.php?article_id=112">exited the heliosphere last year</a>, scientists announced that its two energetic particle detectors noticed dramatic changes: The rate of heliospheric particles detected by the instruments plummeted, while the rate of cosmic rays (which typically have higher energies than the heliospheric particles) increased dramatically and remained high. The changes confirmed that the probe had entered a new region of space.</p>
<div id="attachment_344055" style="width: 995px" class="wp-caption alignright"><a href="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final.png"><noscript><img aria-describedby="caption-attachment-344055" class="wp-image-344055" src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final.png" alt="" width="985" height="554" srcset="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final.png 1920w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-400x225.png 400w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-768x432.png 768w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-720x405.png 720w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-500x281.png 500w" sizes="(max-width: 985px) 100vw, 985px" /></noscript><img aria-describedby="caption-attachment-344055" class="lazyload wp-image-344055" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20985%20554%22%3E%3C/svg%3E' data-src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final.png" alt="" width="985" height="554" data-srcset="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final.png 1920w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-400x225.png 400w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-768x432.png 768w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-720x405.png 720w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pia22835a_20181206_voyager_in_interstellar_space_annotated_1920x1080_72dpi-final-500x281.png 500w" data-sizes="(max-width: 985px) 100vw, 985px" /></a><p id="caption-attachment-344055" class="wp-caption-text">This illustration shows the position of NASA’s Voyager 1 and Voyager 2 probes, outside of the heliosphere, a protective bubble created by the Sun that extends well past the orbit of Pluto.<br />Credits: NASA/JPL-Caltech</p></div>
<p>Before Voyager 1 reached the edge of the heliosphere in 2012, scientists didn&#8217;t know exactly how far this boundary was from the Sun. The two probes exited the heliosphere at different locations and also at different times in the constantly repeating, approximately 11-year solar cycle, over the course of which the Sun goes through a period of high and low activity. Scientists expected that the edge of the heliosphere, called the heliopause, can move as the Sun&#8217;s activity changes, sort of like a lung expanding and contracting with breath. This was consistent with the fact that the two probes encountered the heliopause at different distances from the Sun.</p>
<p>The new papers now confirm that Voyager 2 is not yet in undisturbed interstellar space: Like its twin, Voyager 1, Voyager 2 appears to be in a perturbed transitional region just beyond the heliosphere.</p>
<p>&#8220;The Voyager probes are showing us how our Sun interacts with the stuff that fills most of the space between stars in the Milky Way galaxy,&#8221; said Ed Stone, project scientist for Voyager and a professor of physics at Caltech. &#8220;Without this new data from Voyager 2, we wouldn&#8217;t know if what we were seeing with Voyager 1 was characteristic of the entire heliosphere or specific just to the location and time when it crossed.&#8221;</p>
<p><strong>Pushing Through Plasma</strong></p>
<p>The two Voyager spacecraft have now confirmed that the plasma in local interstellar space is significantly denser than the plasma inside the heliosphere, as scientists expected. Voyager 2 has now also measured the temperature of the plasma in nearby interstellar space and confirmed it is colder than the plasma inside the heliosphere.</p>
<p>In 2012, Voyager 1 observed a slightly higher-than-expected plasma density just outside the heliosphere, indicating that the plasma is being somewhat compressed. Voyager 2 observed that the plasma outside the heliosphere is slightly warmer than expected, which could also indicate it is being compressed. (The plasma outside is still colder than the plasma inside.) Voyager 2 also observed a slight increase in plasma density just before it exited the heliosphere, indicating that the plasma is compressed around the inside edge of the bubble. But scientists don&#8217;t yet fully understand what is causing the compression on either side.</p>
<p><strong>Leaking Particles</strong></p>
<p>If the heliosphere is like a ship sailing through interstellar space, it appears the hull is somewhat leaky. One of Voyager&#8217;s particle instruments showed that a trickle of particles from inside the heliosphere is slipping through the boundary and into interstellar space. Voyager 1 exited close to the very &#8220;front&#8221; of the heliosphere, relative to the bubble&#8217;s movement through space. Voyager 2, on the other hand, is located closer to the flank, and this region appears to be more porous than the region where Voyager 1 is located.</p>
<p><strong>Magnetic Field Mystery</strong></p>
<p>An observation by Voyager 2&#8217;s magnetic field instrument confirms a surprising result from Voyager 1: The magnetic field in the region just beyond the heliopause is parallel to the magnetic field inside the heliosphere. With Voyager 1, scientists had only one sample of these magnetic fields and couldn&#8217;t say for sure whether the apparent alignment was characteristic of the entire exterior region or just a coincidence. Voyager 2&#8217;s magnetometer observations confirm the Voyager 1 finding and indicate that the two fields align, according to Stone.</p>
<p>The Voyager probes launched in 1977, and both flew by Jupiter and Saturn. Voyager 2 changed course at Saturn in order to fly by Uranus and Neptune, performing the only close flybys of those planets in history. The Voyager probes completed their Grand Tour of the planets and began their Interstellar Mission to reach the heliopause in 1989. Voyager 1, the faster of the two probes, is currently over 13.6 billion miles (22 billion kilometers) from the Sun, while Voyager 2 is 11.3 billion miles (18.2 billion kilometers) from the Sun. It takes light about 16.5 hours to travel from Voyager 2 to Earth. By comparison, light traveling from the Sun takes about eight minutes to reach Earth.</p>
<p>Source: <a href="https://www.nasa.gov/feature/jpl/voyager-2-illuminates-boundary-of-interstellar-space">NASA</a></p>
						
												
						<!-- skip link to comments -->
						<!--
						<p><noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_comments_light.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_comments_light.png" alt="" width="14" height="15" /> <a href="#comments_section"><strong>Comment</strong> this news or article</a></p>
						-->
					</div>
					
					<div style="clear: both;"></div><!-- related links --><a name="related-link"></a><h2 id="related-links" class="technology-org-side-header" style="margin: 20px 0px 0px 20px;">Related links:</h2><div id="submit_link_form" style="display: none; margin: 0px 30px; padding: 1em; border: solid 1px #E5E5E5;"><div role="form" class="wpcf7" id="wpcf7-f323009-p344051-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/11/05/voyager-2-illuminates-boundary-of-interstellar-space/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+TechnologyOrg+%28Technology+Org+-+All+News%29#wpcf7-f323009-p344051-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="323009" />
<input type="hidden" name="_wpcf7_version" value="5.1.4" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f323009-p344051-o1" />
<input type="hidden" name="_wpcf7_container_post" value="344051" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p>Requests for publishing links to <strong>inappropriate content</strong> like adult, casino or gambling-related, drugs or dietary supplements, vaping, scam, malware, spyware etc. will be <strong>rejected</strong> without further discussions.</p>
<p>* Indicates required fields</p>
<p><label> Your Name*<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your company/organization*<br />
    <span class="wpcf7-form-control-wrap your-company"><input type="text" name="your-company" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your country*<br />
    <span class="wpcf7-form-control-wrap your-country"><select name="your-country" class="wpcf7-form-control wpcf7-select" aria-invalid="false"><option value="Aruba">Aruba</option><option value="Afghanistan">Afghanistan</option><option value="Angola">Angola</option><option value="Anguilla">Anguilla</option><option value="Åland Islands">Åland Islands</option><option value="Albania">Albania</option><option value="Andorra">Andorra</option><option value="United Arab Emirates">United Arab Emirates</option><option value="Argentina">Argentina</option><option value="Armenia">Armenia</option><option value="American Samoa">American Samoa</option><option value="Antarctica">Antarctica</option><option value="French Southern Territories">French Southern Territories</option><option value="Antigua and Barbuda">Antigua and Barbuda</option><option value="Australia">Australia</option><option value="Austria">Austria</option><option value="Azerbaijan">Azerbaijan</option><option value="Burundi">Burundi</option><option value="Belgium">Belgium</option><option value="Benin">Benin</option><option value="Bonaire, Sint Eustatius and Saba">Bonaire, Sint Eustatius and Saba</option><option value="Burkina Faso">Burkina Faso</option><option value="Bangladesh">Bangladesh</option><option value="Bulgaria">Bulgaria</option><option value="Bahrain">Bahrain</option><option value="Bahamas">Bahamas</option><option value="Bosnia and Herzegovina">Bosnia and Herzegovina</option><option value="Saint Barthélemy">Saint Barthélemy</option><option value="Belarus">Belarus</option><option value="Belize">Belize</option><option value="Bermuda">Bermuda</option><option value="Bolivia, Plurinational State of">Bolivia, Plurinational State of</option><option value="Brazil">Brazil</option><option value="Barbados">Barbados</option><option value="Brunei Darussalam">Brunei Darussalam</option><option value="Bhutan">Bhutan</option><option value="Bouvet Island">Bouvet Island</option><option value="Botswana">Botswana</option><option value="Central African Republic">Central African Republic</option><option value="Canada">Canada</option><option value="Cocos (Keeling) Islands">Cocos (Keeling) Islands</option><option value="Switzerland">Switzerland</option><option value="Chile">Chile</option><option value="China">China</option><option value="Côte d&#039;Ivoire">Côte d&#039;Ivoire</option><option value="Cameroon">Cameroon</option><option value="Congo, the Democratic Republic of the">Congo, the Democratic Republic of the</option><option value="Congo">Congo</option><option value="Cook Islands">Cook Islands</option><option value="Colombia">Colombia</option><option value="Comoros">Comoros</option><option value="Cape Verde">Cape Verde</option><option value="Costa Rica">Costa Rica</option><option value="Cuba">Cuba</option><option value="Curaçao">Curaçao</option><option value="Christmas Island">Christmas Island</option><option value="Cayman Islands">Cayman Islands</option><option value="Cyprus">Cyprus</option><option value="Czech Republic">Czech Republic</option><option value="Germany">Germany</option><option value="Djibouti">Djibouti</option><option value="Dominica">Dominica</option><option value="Denmark">Denmark</option><option value="Dominican Republic">Dominican Republic</option><option value="Algeria">Algeria</option><option value="Ecuador">Ecuador</option><option value="Egypt">Egypt</option><option value="Eritrea">Eritrea</option><option value="Western Sahara">Western Sahara</option><option value="Spain">Spain</option><option value="Estonia">Estonia</option><option value="Ethiopia">Ethiopia</option><option value="Finland">Finland</option><option value="Fiji">Fiji</option><option value="Falkland Islands (Malvinas)">Falkland Islands (Malvinas)</option><option value="France">France</option><option value="Faroe Islands">Faroe Islands</option><option value="Micronesia, Federated States of">Micronesia, Federated States of</option><option value="Gabon">Gabon</option><option value="United Kingdom">United Kingdom</option><option value="Georgia">Georgia</option><option value="Guernsey">Guernsey</option><option value="Ghana">Ghana</option><option value="Gibraltar">Gibraltar</option><option value="Guinea">Guinea</option><option value="Guadeloupe">Guadeloupe</option><option value="Gambia">Gambia</option><option value="Guinea-Bissau">Guinea-Bissau</option><option value="Equatorial Guinea">Equatorial Guinea</option><option value="Greece">Greece</option><option value="Grenada">Grenada</option><option value="Greenland">Greenland</option><option value="Guatemala">Guatemala</option><option value="French Guiana">French Guiana</option><option value="Guam">Guam</option><option value="Guyana">Guyana</option><option value="Hong Kong">Hong Kong</option><option value="Heard Island and McDonald Islands">Heard Island and McDonald Islands</option><option value="Honduras">Honduras</option><option value="Croatia">Croatia</option><option value="Haiti">Haiti</option><option value="Hungary">Hungary</option><option value="Indonesia">Indonesia</option><option value="Isle of Man">Isle of Man</option><option value="India">India</option><option value="British Indian Ocean Territory">British Indian Ocean Territory</option><option value="Ireland">Ireland</option><option value="Iran, Islamic Republic of">Iran, Islamic Republic of</option><option value="Iraq">Iraq</option><option value="Iceland">Iceland</option><option value="Israel">Israel</option><option value="Italy">Italy</option><option value="Jamaica">Jamaica</option><option value="Jersey">Jersey</option><option value="Jordan">Jordan</option><option value="Japan">Japan</option><option value="Kazakhstan">Kazakhstan</option><option value="Kenya">Kenya</option><option value="Kyrgyzstan">Kyrgyzstan</option><option value="Cambodia">Cambodia</option><option value="Kiribati">Kiribati</option><option value="Saint Kitts and Nevis">Saint Kitts and Nevis</option><option value="Korea, Republic of">Korea, Republic of</option><option value="Kuwait">Kuwait</option><option value="Lao People&#039;s Democratic Republic">Lao People&#039;s Democratic Republic</option><option value="Lebanon">Lebanon</option><option value="Liberia">Liberia</option><option value="Libya">Libya</option><option value="Saint Lucia">Saint Lucia</option><option value="Liechtenstein">Liechtenstein</option><option value="Sri Lanka">Sri Lanka</option><option value="Lesotho">Lesotho</option><option value="Lithuania">Lithuania</option><option value="Luxembourg">Luxembourg</option><option value="Latvia">Latvia</option><option value="Macao">Macao</option><option value="Saint Martin (French part)">Saint Martin (French part)</option><option value="Morocco">Morocco</option><option value="Monaco">Monaco</option><option value="Moldova, Republic of">Moldova, Republic of</option><option value="Madagascar">Madagascar</option><option value="Maldives">Maldives</option><option value="Mexico">Mexico</option><option value="Marshall Islands">Marshall Islands</option><option value="Macedonia, the former Yugoslav Republic of">Macedonia, the former Yugoslav Republic of</option><option value="Mali">Mali</option><option value="Malta">Malta</option><option value="Myanmar">Myanmar</option><option value="Montenegro">Montenegro</option><option value="Mongolia">Mongolia</option><option value="Northern Mariana Islands">Northern Mariana Islands</option><option value="Mozambique">Mozambique</option><option value="Mauritania">Mauritania</option><option value="Montserrat">Montserrat</option><option value="Martinique">Martinique</option><option value="Mauritius">Mauritius</option><option value="Malawi">Malawi</option><option value="Malaysia">Malaysia</option><option value="Mayotte">Mayotte</option><option value="Namibia">Namibia</option><option value="New Caledonia">New Caledonia</option><option value="Niger">Niger</option><option value="Norfolk Island">Norfolk Island</option><option value="Nigeria">Nigeria</option><option value="Nicaragua">Nicaragua</option><option value="Niue">Niue</option><option value="Netherlands">Netherlands</option><option value="Norway">Norway</option><option value="Nepal">Nepal</option><option value="Nauru">Nauru</option><option value="New Zealand">New Zealand</option><option value="Oman">Oman</option><option value="Pakistan">Pakistan</option><option value="Panama">Panama</option><option value="Pitcairn">Pitcairn</option><option value="Peru">Peru</option><option value="Philippines">Philippines</option><option value="Palau">Palau</option><option value="Papua New Guinea">Papua New Guinea</option><option value="Poland">Poland</option><option value="Puerto Rico">Puerto Rico</option><option value="Korea, Democratic People&#039;s Republic of">Korea, Democratic People&#039;s Republic of</option><option value="Portugal">Portugal</option><option value="Paraguay">Paraguay</option><option value="Palestine, State of">Palestine, State of</option><option value="French Polynesia">French Polynesia</option><option value="Qatar">Qatar</option><option value="Réunion">Réunion</option><option value="Romania">Romania</option><option value="Russian Federation">Russian Federation</option><option value="Rwanda">Rwanda</option><option value="Saudi Arabia">Saudi Arabia</option><option value="Sudan">Sudan</option><option value="Senegal">Senegal</option><option value="Singapore">Singapore</option><option value="South Georgia and the South Sandwich Islands">South Georgia and the South Sandwich Islands</option><option value="Saint Helena, Ascension and Tristan da Cunha">Saint Helena, Ascension and Tristan da Cunha</option><option value="Svalbard and Jan Mayen">Svalbard and Jan Mayen</option><option value="Solomon Islands">Solomon Islands</option><option value="Sierra Leone">Sierra Leone</option><option value="El Salvador">El Salvador</option><option value="San Marino">San Marino</option><option value="Somalia">Somalia</option><option value="Saint Pierre and Miquelon">Saint Pierre and Miquelon</option><option value="Serbia">Serbia</option><option value="South Sudan">South Sudan</option><option value="Sao Tome and Principe">Sao Tome and Principe</option><option value="Suriname">Suriname</option><option value="Slovakia">Slovakia</option><option value="Slovenia">Slovenia</option><option value="Sweden">Sweden</option><option value="Swaziland">Swaziland</option><option value="Sint Maarten (Dutch part)">Sint Maarten (Dutch part)</option><option value="Seychelles">Seychelles</option><option value="Syrian Arab Republic">Syrian Arab Republic</option><option value="Turks and Caicos Islands">Turks and Caicos Islands</option><option value="Chad">Chad</option><option value="Togo">Togo</option><option value="Thailand">Thailand</option><option value="Tajikistan">Tajikistan</option><option value="Tokelau">Tokelau</option><option value="Turkmenistan">Turkmenistan</option><option value="Timor-Leste">Timor-Leste</option><option value="Tonga">Tonga</option><option value="Trinidad and Tobago">Trinidad and Tobago</option><option value="Tunisia">Tunisia</option><option value="Turkey">Turkey</option><option value="Tuvalu">Tuvalu</option><option value="Taiwan, Province of China">Taiwan, Province of China</option><option value="Tanzania, United Republic of">Tanzania, United Republic of</option><option value="Uganda">Uganda</option><option value="Ukraine">Ukraine</option><option value="United States Minor Outlying Islands">United States Minor Outlying Islands</option><option value="Uruguay">Uruguay</option><option value="United States">United States</option><option value="Uzbekistan">Uzbekistan</option><option value="Holy See (Vatican City State)">Holy See (Vatican City State)</option><option value="Saint Vincent and the Grenadines">Saint Vincent and the Grenadines</option><option value="Venezuela, Bolivarian Republic of">Venezuela, Bolivarian Republic of</option><option value="Virgin Islands, British">Virgin Islands, British</option><option value="Virgin Islands, U.S.">Virgin Islands, U.S.</option><option value="Viet Nam">Viet Nam</option><option value="Vanuatu">Vanuatu</option><option value="Wallis and Futuna">Wallis and Futuna</option><option value="Samoa">Samoa</option><option value="Yemen">Yemen</option><option value="South Africa">South Africa</option><option value="Zambia">Zambia</option><option value="Zimbabwe">Zimbabwe</option></select></span> </label></p>
<p><label> Your contact email*<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Link URL to a page you want to share*<br />
    <span class="wpcf7-form-control-wrap target-url"><input type="text" name="target-url" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Annotation for the link* (80-400 characters)<br />
    <span class="wpcf7-form-control-wrap link-annotation"><textarea name="link-annotation" cols="40" rows="3" maxlength="400" minlength="80" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Please provide some information about the linked page. You may use square brackets to mark the keywords for the link label."></textarea></span> </label></p>
<p><label> Additional comments (optional)<br />
    <span class="wpcf7-form-control-wrap add-comments"><textarea name="add-comments" cols="40" rows="3" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false" placeholder="You can provide the preferred post page at Technology.org or leave empty - we will check from which page the request was submitted. Also we can try to find a suitable page for you."></textarea></span> </label></p>
<p>This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank">Terms of Service</a> apply.</p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div><div class="entry-content"><p id="submit_link_text" style="display: block;">You can <a href="#offer_link" onclick="sub_toggle('submit_link_form'); sub_toggle('submit_link_text');">offer your link</a> to a page which is relevant to the topic of this post.</p></div><div style="clear: both;"></div>

					<div style="clear: both;"></div>
					<!-- related categories -->
					<h2 class="technology-org-side-header" style="margin: 20px 0px 0px 20px;">Featured news from related categories:</h2>
					<div class="technology-org-category-cell">
	<h2 class="technology-org-side-header">
		<a href="/category/space/" class="technology-org-category-head-link">Space <span class="technology-org-amp">&amp;</span> astronomy</a>
	</h2>
	<ul class="technology-org-list">
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/05/nasa-has-a-new-method-for-cooling-down-electronics-crammed-together-in-a-spacecraft/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/fbmc_installed_in_payload_locker_64x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/fbmc_installed_in_payload_locker_64x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/05/nasa-has-a-new-method-for-cooling-down-electronics-crammed-together-in-a-spacecraft/" class="technology-org-news-link" title="This news or article is about promising development">NASA Has a New Method For Cooling Down Electronics Crammed Together in a Spacecraft<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-today">Today</span></span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/04/astronomers-discover-ghosts-of-supernovas-in-nearby-galaxy/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/1920_bckg3-irac-askap-806928-720x444.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/1920_bckg3-irac-askap-806928-720x444.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/04/astronomers-discover-ghosts-of-supernovas-in-nearby-galaxy/" class="technology-org-news-link" title="">Astronomers discover ghosts of supernovas in nearby galaxy<span style="white-space: nowrap;"></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/04/lowest-mass-black-hole-has-been-found-only-3-3-times-the-mass-of-the-sun/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/1920_blackholediscovery-page-1-710625-640x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/1920_blackholediscovery-page-1-710625-640x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/04/lowest-mass-black-hole-has-been-found-only-3-3-times-the-mass-of-the-sun/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis">Lowest Mass Black Hole has Been Found, only 3.3 Times the Mass of the Sun<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/02/a-series-of-spacewalks-four-years-in-the-making-will-attempt-to-revive-a-scientific-experiment/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/alt4_jsc2019e032018.png" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/alt4_jsc2019e032018.png" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/02/a-series-of-spacewalks-four-years-in-the-making-will-attempt-to-revive-a-scientific-experiment/" class="technology-org-news-link" title="">A Series of Spacewalks Four Years in the Making Will Attempt to Revive a Scientific Experiment<span style="white-space: nowrap;"></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;">2 days old</span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/02/combing-through-the-x-ray-files/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/archives_label_0.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/archives_label_0.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/02/combing-through-the-x-ray-files/" class="technology-org-news-link" title="">Combing Through The "X-Ray Files"<span style="white-space: nowrap;"></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;">2 days old</span></span> 
				</div>
			</div>
		</li>
	</ul>
	<div style="clear: left; text-align: right; font-size: 90%; margin-top: 0px;">
		<a href="/category/space/" title="More news about Space">More news about Space</a>
	</div>
</div>
<div class="technology-org-category-cell">
	<h2 class="technology-org-side-header">
		<a href="/category/special-news/promising-development/" class="technology-org-category-head-link">Developments</a>
	</h2>
	<ul class="technology-org-list">
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/05/nasa-has-a-new-method-for-cooling-down-electronics-crammed-together-in-a-spacecraft/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/fbmc_installed_in_payload_locker_64x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/fbmc_installed_in_payload_locker_64x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/05/nasa-has-a-new-method-for-cooling-down-electronics-crammed-together-in-a-spacecraft/" class="technology-org-news-link" title="This news or article is about promising development">NASA Has a New Method For Cooling Down Electronics Crammed Together in a Spacecraft<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-today">Today</span></span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/04/machine-learning-algorithms-help-predict-traffic-headaches/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/Sherry-Li-2-640x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/Sherry-Li-2-640x480.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/04/machine-learning-algorithms-help-predict-traffic-headaches/" class="technology-org-news-link" title="This news or article is about promising development">Machine Learning Algorithms Help Predict Traffic Headaches<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-today">Today</span></span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/04/world-first-on-the-spot-test-for-synthetic-drug-spice-developed-at-university-of-bath/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/48980533548_1bdb2b06d0_c-720x407.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/48980533548_1bdb2b06d0_c-720x407.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/04/world-first-on-the-spot-test-for-synthetic-drug-spice-developed-at-university-of-bath/" class="technology-org-news-link" title="This news or article is about promising development">World first on-the-spot test for synthetic drug spice developed<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/04/a-stretchable-stopwatch-lights-up-human-skin/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/04/a-stretchable-stopwatch-lights-up-human-skin/" class="technology-org-news-link" title="This news or article is about promising development and is about some idea or hypothesis">A stretchable stopwatch lights up human skin<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span></span> 
				</div>
			</div>
		</li>
		<li style="clear: left;">
			<div class="technology-org-category-picture-always"><a href="/2019/11/04/stanford-increasing-access-to-3d-modeling-through-touch-based-display/"><noscript><img src="/texorgwp/wp-content/uploads/2019/11/pins2-720x429.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20176%20132%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/uploads/2019/11/pins2-720x429.jpg" width="176" height="132" border="0" style="max-width: 176px; width: 100%;" alt="Featured image" /></a></div>
			<div class="technology-org-category-with-excerpt">
				<div>
					<a href="/2019/11/04/stanford-increasing-access-to-3d-modeling-through-touch-based-display/" class="technology-org-news-link" title="This news or article contains video, is about promising development and is about some idea or hypothesis">Stanford increasing access to 3D modeling through touch-based display<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></span></a>
					<span class="technology-org-time"><span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span></span> 
				</div>
			</div>
		</li>
	</ul>
	<div style="clear: left; text-align: right; font-size: 90%; margin-top: 0px;">
		<a href="/category/special-news/promising-development/" title="More news about Developments">More news about Developments</a>
	</div>
</div>					<div style="clear: both;"></div>


					<footer class="entry-meta">
						
												
						<div id="technology-org-related-content">
														<div id="technology-org-related-tags">
								<div>
									<h2 class="technology-org-side-header">Related Topics:</h2><ul class="technology-org-list"><li class="technology-org-category-list-item"><a href="https://www.technology.org/tag/jpl/">JPL</a> <span style="color: #a1a1a1;">(29)</span></li><li class="technology-org-category-list-item"><a href="https://www.technology.org/tag/solar-system/">Solar system</a> <span style="color: #a1a1a1;">(1239)</span></li><li class="technology-org-category-list-item"><a href="https://www.technology.org/tag/space-probes/">space probes</a> <span style="color: #a1a1a1;">(36)</span></li><li class="technology-org-category-list-item"><a href="https://www.technology.org/tag/voyager-space-probes/">Voyager space probes</a> <span style="color: #a1a1a1;">(58)</span></li></ul>								</div>
							</div>
							<div id="technology-org-yarpp">
								<div> <!--  style="margin: 0px 30px;" -->
																	</div>
							</div>
							<div style="clear: both;"></div>
													</div>
						
						<br /><br />
						<a name="comments_section"></a>
						
					</footer><!-- .entry-meta -->
	
				</article><!-- #post-344051 -->
				
				<script>
					function sub_toggle(DivID) {
						var hMenuShow = document.getElementById(DivID);
						var menu_hidden = 0;
						if ((hMenuShow.style.display == "none") || (hMenuShow.style.display != "block")) {
							hMenuShow.style.display = "block";
						}
						else {
							hMenuShow.style.display = "none";
						}
					}
				</script>


										
				


			</div><!-- #technology-org-primary -->
			<div id="technology-org-secondary">
					<div id="technology-org-secondary-content">
						<div id="technology-org-application">
							<div style="padding-bottom: 0px;">Technology Org App</div>
							<a href="https://play.google.com/store/apps/details?id=org.technology.news&amp;utm_source=www.technology.org&amp;utm_medium=referral" title="Install Technology.org app from Google Play" style="padding-left: 6px;"><noscript><img src="https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png" width="200" border="0" alt="Google Play icon" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%20%22%3E%3C/svg%3E' data-src="https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png" width="200" border="0" alt="Google Play icon" /></a> 
							<br />
							<a href="https://itunes.apple.com/us/app/technology-org/id1371360228?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/assets/shared/badges/en-us/appstore-lrg.svg) no-repeat;width:174px;height:78px;margin-left:20px;background-size:contain;"></a>
						</div>
						<div id="technology-org-posts-count" style="padding-top: 0.5em; padding-bottom: 0.5em;">
							85,189
 science <span class="technology-org-amp">&amp;</span> technology articles
						</div>
												<div id="technology-org-search-form">
								<form method="get" id="searchform" action="https://www.technology.org/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search&#8230;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
						</div>
						<div id="technology-org-category-list">
							<h2 class="technology-org-side-header">Categories</h2>
							<ul class="technology-org-list">
																										<li class="technology-org-category-list-item"><a href="/category/special-news/spotlight-news/">Spotlight news</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/space/">Space <span class="technology-org-amp">&amp;</span> astronomy</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/physics/">Physics</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/information-processing/">Information processing</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/life-sciences-technologies/">Life sciences <span class="technology-org-amp">&amp;</span> technologies</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/materials-substances/">Materials <span class="technology-org-amp">&amp;</span> substances</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/energy-transport/">Energy <span class="technology-org-amp">&amp;</span> transport</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/geoscience-environment/">Geoscience <span class="technology-org-amp">&amp;</span> environment</a></li>
																																			<li class="technology-org-category-list-item"><a href="/category/economics-social/">Economics <span class="technology-org-amp">&amp;</span> social</a></li>
																								</ul>
							<div class="technology-org-dots-h"></div>
						</div>
						
																		<div id="technology-org-authored-list">
							<h2 class="technology-org-side-header" style="color: #05939D;">Our Articles <span style="font-size: 90%; text-transform: none; font-weight: normal; color: #000; letter-spacing: 0em; white-space: nowrap;">(<a href="/category/special-news/authored-posts/">see all</a>)</span></h2>
							<ul class="technology-org-list">
															<li><a href="https://www.technology.org/2019/11/01/dentists-could-diagnose-diabetes-and-prediabetes/" class="technology-org-news-link" >Dentists could diagnose dia­betes and pre­dia­betes</a> <span class="technology-org-time">(<span style="white-space: nowrap;">4 days ago</span>)</span></li>
																							<li><a href="https://www.technology.org/2019/11/01/volkswagen-is-using-quantum-computers-to-optimize-the-traffic-flow/" class="technology-org-news-link" >Volkswagen is using quantum computers to optimize the traffic flow</a> <span class="technology-org-time">(<span style="white-space: nowrap;">4 days ago</span>)</span></li>
																							<li><a href="https://www.technology.org/2019/10/31/handwashing-robot-can-help-children-form-a-new-habit/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis and is about promising development.">Handwashing robot can help children form a new habit <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;">4 days ago</span>)</span></li>
																							<li><a href="https://www.technology.org/2019/10/31/scientists-are-trying-to-figure-out-how-birds-hover-soar-and-glide/" class="technology-org-news-link" title="This news or article contains video.">Scientists are trying to figure out how birds hover, soar and glide <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;">4 days ago</span>)</span></li>
																							<li><a href="https://www.technology.org/2019/10/31/audi-is-making-robots-to-help-people-at-pc-workstations/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis.">Audi is making robots to help people at PC workstations <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;">4 days ago</span>)</span></li>
																						</ul>
							<div class="technology-org-dots-h"></div>
						</div>
						
																											<div id="technology-org-general-news-list">
								<h2 class="technology-org-side-header">Latest News</h2>
								<ul class="technology-org-list">
																																											<li><a href="https://www.technology.org/2019/11/04/machine-learning-algorithms-help-predict-traffic-headaches/" class="technology-org-news-link" title="This news or article is about promising development.">Machine Learning Algorithms Help Predict Traffic Headaches <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;"><span class="technology-org-today">Today</span></span>)</span></li>
																																												<li><a href="https://www.technology.org/2019/11/04/why-are-big-storms-bringing-so-much-more-rain-warming-yes-but-also-winds/" class="technology-org-news-link" >Why are big storms bringing so much more rain? Warming, yes, but also winds</a> <span class="technology-org-time">(<span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span>)</span></li>
																																												<li><a href="https://www.technology.org/2019/11/04/world-first-on-the-spot-test-for-synthetic-drug-spice-developed-at-university-of-bath/" class="technology-org-news-link" title="This news or article is about promising development.">World first on-the-spot test for synthetic drug ‘spice’ developed <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span>)</span></li>
																																												<li><a href="https://www.technology.org/2019/11/04/customizable-bundlemers-poised-to-become-new-material-building-blocks/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis.">Customizable ‘bundlemers’ poised to become new material building blocks <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span>)</span></li>
																																												<li><a href="https://www.technology.org/2019/11/04/research-brief-invention-of-shape-changing-textiles-powered-only-by-body-heat/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis.">Invention of shape-changing textiles powered only by body heat <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span>)</span></li>
																																												<li><a href="https://www.technology.org/2019/11/04/lowest-mass-black-hole-has-been-found-only-3-3-times-the-mass-of-the-sun/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis.">Lowest Mass Black Hole has Been Found, only 3.3 Times the Mass of the Sun <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;"><span class="technology-org-yesterday">Yesterday</span></span>)</span></li>
																																												<li><a href="https://www.technology.org/2019/11/02/a-series-of-spacewalks-four-years-in-the-making-will-attempt-to-revive-a-scientific-experiment/" class="technology-org-news-link" >A Series of Spacewalks Four Years in the Making Will Attempt to Revive a Scientific Experiment</a> <span class="technology-org-time">(<span style="white-space: nowrap;">2 days ago</span>)</span></li>
																																												<li><a href="https://www.technology.org/2019/11/01/pluto-orbiter-mission-considered-by-nasa/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis.">Pluto Orbiter Mission Considered by NASA <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></a> <span class="technology-org-time">(<span style="white-space: nowrap;">3 days ago</span>)</span></li>
																																																																																																																																																											</ul>
							</div>
							<div class="technology-org-dots-h"></div>
																									<div id="technology-org-top-list">
<h2 class="technology-org-side-header">Most Popular Articles</h2>
<ol class="technology-org-list" style="margin-right: 1em; color: #666;">
<li id="xs231798"><a href="/2019/10/22/new-treatment-may-reverse-celiac-disease/" class="technology-org-news-link" title="">New treatment may reverse celiac disease<span style="white-space: nowrap;"></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">October 22, 2019</span>)</span> </li>
<li id="xs230543"><a href="/2019/10/17/helical-engine-proposed-by-nasa-engineer-david-burns-could-reach-99-the-speed-of-light/" class="technology-org-news-link" title="">"Helical Engine" Proposed by NASA Engineer could Reach 99% the Speed of Light. But could it, really?<span style="white-space: nowrap;"></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">October 17, 2019</span>)</span> </li>
<li id="xs230491"><a href="/2019/10/16/new-class-of-painkillers-offers-all-the-benefits-of-opioids-minus-the-side-effects-and-addictiveness/" class="technology-org-news-link" title="">New Class of Painkillers Offers all the Benefits of Opioids, Minus the Side Effects and Addictiveness<span style="white-space: nowrap;"></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">October 16, 2019</span>)</span> </li>
<li id="xs230469"><a href="/2019/11/01/the-worlds-energy-storage-powerhouse/" class="technology-org-news-link" title="">The Worlds Energy Storage Powerhouse<span style="white-space: nowrap;"></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">4 days old</span>)</span> </li>
<li id="xs230435"><a href="/2019/10/18/plastic-waste-may-be-headed-for-the-microwave/" class="technology-org-news-link" title="This news or article is about some idea or hypothesis">Plastic waste may be headed for the microwave<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">October 18, 2019</span>)</span> </li>
<li style="display: none;" id="xs230210"><a href="/2019/10/22/artificial-leaf-successfully-produces-clean-gas/" class="technology-org-news-link" title="This news or article is about promising development">Artificial leaf successfully produces clean gas<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">October 22, 2019</span>)</span> </li>
<li style="display: none;" id="xs230174"><a href="/2019/10/16/smart-speaker-technology-monitors-infants-breathing/" class="technology-org-news-link" title="This news or article is about promising development and is about some idea or hypothesis">Smart-speaker technology monitors infants' breathing<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">October 16, 2019</span>)</span> </li>
<li style="display: none;" id="xs230167"><a href="/2019/10/16/robotic-spiders-to-explore-the-moon-yes-please/" class="technology-org-news-link" title="This news or article contains video and is about some idea or hypothesis">Robotic Spiders to Explore the Moon? Yes, Please!<span style="white-space: nowrap;"> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></span></a> <span class="technology-org-time">(<span style="white-space: nowrap;">October 16, 2019</span>)</span> </li>
</ol>
<div class="technology-org-dots-h"></div>						<div id="technology-org-follow-us-list">
							<h2 class="technology-org-side-header">Follow us</h2>
							<div>
								<a href="https://www.facebook.com/TechnologyOrg" title="Follow Technology Org on Facebook"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/button_facebook.png" width="32" height="32" alt="Facebook" border="0"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/button_facebook.png" width="32" height="32" alt="Facebook" border="0"  /></a>
								&nbsp;
								<a href="https://twitter.com/TechnologyOrg" title="Follow Technology Org on Twitter"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/button_twitter.png" width="32" height="32" alt="Twitter" border="0"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/button_twitter.png" width="32" height="32" alt="Twitter" border="0"  /></a>
								&nbsp;
								<a href="https://pinterest.com/technologyorg/" title="Follow Technology Org on Pinterest"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/button_pinterest.png" width="32" height="32" alt="Pinterest" border="0"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/button_pinterest.png" width="32" height="32" alt="Pinterest" border="0"  /></a>
								&nbsp;
								<a href="https://technology-org.tumblr.com/" title="Follow Technology Org on Tumblr"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/button_tumblr.png" width="32" height="32" alt="Tumblr" border="0"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/button_tumblr.png" width="32" height="32" alt="Tumblr" border="0"  /></a>
								&nbsp;
								<a href="/rss-feeds/" title="Follow Technology Org via RSS feeds"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/button_rss.png" width="32" height="32" alt="RSS" border="0"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/button_rss.png" width="32" height="32" alt="RSS" border="0"  /></a>
								&nbsp;
								<a href="/newsletter-subscription/" title="Subscribe a newsletter"><noscript><img src="/texorgwp/wp-content/themes/techorg/images/button_email.png" width="32" height="32" alt="Newsletter via Email" border="0"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2032%2032%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/button_email.png" width="32" height="32" alt="Newsletter via Email" border="0"  /></a>
							</div>
						</div>
																		<div id="technology-org-featured-video-list">
							<div class="technology-org-dots-h"></div>
							<h2 class="technology-org-side-header" style="background-color: #eee;">Featured Video <span style="font-size: 90%; text-transform: none; font-weight: normal; color: #000; letter-spacing: 0em; white-space: nowrap;">(<a href="https://www.technology.org/category/special-news/featured-video/">see all</a>)</span></h2>
															<div style="background-color: #eee;">
									<a href="https://www.technology.org/2019/11/04/stanford-increasing-access-to-3d-modeling-through-touch-based-display/">
										<noscript><img src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pins2-720x429.jpg" width="312" alt="" border="0" style="max-width: 312px; width: 100%;" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20312%20%22%3E%3C/svg%3E' data-src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/pins2-720x429.jpg" width="312" alt="" border="0" style="max-width: 312px; width: 100%;" />									</a>
									<br />
									<a href="https://www.technology.org/2019/11/04/stanford-increasing-access-to-3d-modeling-through-touch-based-display/" class="technology-org-news-link" style="line-height: 1.2em;" title="This news or article is about some idea or hypothesis, is about promising development and contains video.">Stanford increasing access to 3D modeling through touch-based display <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_video_dark.png" alt="" width="16" height="15" /></a>
																		<div class="technology-org-excerpt" style="padding-left: 0px;">Stanford researchers designed a tactile display that aims to make 3D printing and computer-aided design accessible to people&#8230;</div>
								</div>
													</div>
												
																		<div id="technology-org-featured-image-list">
							<div class="technology-org-dots-h"></div>
							<h2 class="technology-org-side-header">Featured Image <span style="font-size: 90%; text-transform: none; font-weight: normal; color: #000; letter-spacing: 0em; white-space: nowrap;">(<a href="https://www.technology.org/category/special-news/image-of-the-week/">see all</a>)</span></h2>
															<div>
									<a href="https://www.technology.org/2019/11/04/a-stretchable-stopwatch-lights-up-human-skin/">
										<noscript><img width="306" height="234" src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop.jpg" class="attachment-312x234 size-312x234 wp-post-image" alt="A stretchable light-emitting device becomes an epidermal stopwatch. Image credit: Adapted from ACS Materials Letters 2019, DOI: 10.1021/acsmaterialslett.9b00376" style="max-width: 312px; max-height: 234px;" srcset="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop.jpg 934w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-400x306.jpg 400w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-768x588.jpg 768w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-705x540.jpg 705w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-392x300.jpg 392w" sizes="(max-width: 306px) 100vw, 306px" /></noscript><img width="306" height="234" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20306%20234%22%3E%3C/svg%3E' data-src="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop.jpg" class="lazyload attachment-312x234 size-312x234 wp-post-image" alt="A stretchable light-emitting device becomes an epidermal stopwatch. Image credit: Adapted from ACS Materials Letters 2019, DOI: 10.1021/acsmaterialslett.9b00376" style="max-width: 312px; max-height: 234px;" data-srcset="https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop.jpg 934w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-400x306.jpg 400w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-768x588.jpg 768w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-705x540.jpg 705w, https://www.technology.org/texorgwp/wp-content/uploads/2019/11/103019Stopwatch-crop-392x300.jpg 392w" data-sizes="(max-width: 306px) 100vw, 306px" />									</a>
									<br />
									<a href="https://www.technology.org/2019/11/04/a-stretchable-stopwatch-lights-up-human-skin/" class="technology-org-news-link" style="line-height: 1.2em;" title="This news or article is about some idea or hypothesis and is about promising development.">A stretchable stopwatch lights up human skin <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_idea_dark.png" alt="" width="14" height="15" /> <noscript><img src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2014%2015%22%3E%3C/svg%3E' data-src="/texorgwp/wp-content/themes/techorg/images/icon_dev_dark.png" alt="" width="14" height="15" /></a>
																		<div class="technology-org-excerpt" style="padding-left: 0px;">Imagine a runner who doesn’t need to carry a stopwatch or cell phone to check her time: She&#8230;</div>
								</div>
													</div>
												
						<br /><br />
					</div>
			</div><!-- #technology-org-secondary -->
		</div><!-- #primary -->
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
			<div id="site-generator">
				Copyright <strong>&copy;</strong> 2012 - 2019 Technology.org | <a href="/privacy-policy/" style="white-space: nowrap;">Privacy policy</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<div class="a2a_kit a2a_kit_size_48 a2a_floating_style a2a_default_style" data-a2a-scroll-show="300" style="bottom:0px;right:0px;background-color:#ffffff;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.technology.org%2F2019%2F11%2F05%2Fvoyager-2-illuminates-boundary-of-interstellar-space%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTechnologyOrg%2B%2528Technology%2BOrg%2B-%2BAll%2BNews%2529&amp;linkname=Voyager%202%20Illuminates%20Boundary%20of%20Interstellar%20Space" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.technology.org%2F2019%2F11%2F05%2Fvoyager-2-illuminates-boundary-of-interstellar-space%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTechnologyOrg%2B%2528Technology%2BOrg%2B-%2BAll%2BNews%2529&amp;linkname=Voyager%202%20Illuminates%20Boundary%20of%20Interstellar%20Space" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.technology.org%2F2019%2F11%2F05%2Fvoyager-2-illuminates-boundary-of-interstellar-space%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTechnologyOrg%2B%2528Technology%2BOrg%2B-%2BAll%2BNews%2529&amp;linkname=Voyager%202%20Illuminates%20Boundary%20of%20Interstellar%20Space" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.technology.org%2F2019%2F11%2F05%2Fvoyager-2-illuminates-boundary-of-interstellar-space%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTechnologyOrg%2B%2528Technology%2BOrg%2B-%2BAll%2BNews%2529&amp;linkname=Voyager%202%20Illuminates%20Boundary%20of%20Interstellar%20Space" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.technology.org/texorgwp/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.technology.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.technology.org/texorgwp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcXM6AUAAAAAIS-q03uKzSrIGiZItxLZYE5fbYu&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.technology.org/texorgwp/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcXM6AUAAAAAIS-q03uKzSrIGiZItxLZYE5fbYu',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-35058207-1', 'auto', {'allowAnchor': true});
  ga('send', 'pageview');
</script>

<script type="text/javascript">technology_org_update_fb_stats();</script>

<script type="text/javascript">
<!--
	function sub_toggle(DivID) {
		var hMenuShow = document.getElementById(DivID);
		if (hMenuShow.style.display == "none") {
			hMenuShow.style.display = "block";
		}
		else {
			hMenuShow.style.display = "none";
		}
	}
// -->
</script>

</body>
</html>
